Technical FAQs

Ask a Question

Which firmware version of ATV61 is compatible with Power Suite?

ATV61 Versions < V5.8 are compatible with Power suite 
Any version of ATV61 > V5.8 are only compatible with the SoMove software.
Was this helpful?
What can we do to improve the information ?